Update #2: Der neue Rechner

erstellt am: 13.05.2017 | von: Sven | Kategorie(n): Allgemein

So. Geplant ist Ende Juli der Gehäusebau meines neuen Rechners. Aktuell habe ich aber schon die ersten Teile gekauft und getestet in meinem alten Case. Gekauft habe ich einen AMD Ryzen 7 1700X, ein ASUS Crosshair VI Hero und Corsair Vengeance LPX 2x16GB 3000Mhz DDR4.

Wie bekannt ist, ist die Geschichte mit Ryzen CPUs und Arbeitsspeicher eine sehr knifflige. Ich habe auf mein Glück gehofft, dass ich keine Probleme habe… Haha. Ja. Natürlich habe ich die Kiste erst nicht zum laufen bekommen. Zwei Tage lang. Das System lief einfach nicht stabil und stürzte nach ein paar Minuten ab. Boah war ich frustriert und habe vermutet, dass das Mainboard kaputt war oder ich einfach richtig Pech hatte mit dem RAM. Ich habe alles probiert. Mit den schlechtesten RAM Timings, lies ihn mit nur 1666MHz laufen… Nichts. Ständig stürzte mir die Mühle ab oder wollte erst gar nicht booten.

Dann habe ich eines Donnerstagabends mal was ausprobiert, nachdem ich mich durch die lustigsten Foren des Internets gelesen habe und einen Thread fand der über 1400 Seiten lang ist. Habe mich da random-mäßig durchgeklickt bis ich auf einen Satz eines Users da gestoßen bin, der ein ähnliches Problem hatte. Er hat zwar nicht dieselben DDR4 Riegel wie ich, bekam aber seine Kiste auch nicht laufen. Seine Lösung war es, die SOC-Voltage zu erhöhen. Hm, dachte ich. Habe ich doch auch schon gemacht, aber anscheinend nicht genug. Standard ist das bei meinem Board 0.88V und ich hatte es auf 0.95V erhöht, was aber anscheinend nicht genug war. Der Typ aus dem Forum hatte seine auf 1.20V erhöht (was die höchste seitens ASUS empfohlene Spannung ist) und dann lief sein Rechner. Nunja. Ich habe mich dann da auch mal rangetastet und schrittweise die Spannung erhöht und auch die den Baseclock des Boards auf 104MHz. TADA! Er lief. SOC Voltage auf 1.15V, RAM auf 2666MHz (allerdings mit CL20) und gleichzeitig die CPU auf 3,75 GHz übertaktet (da geht noch mehr, ich weiß) und ich war glücklich.

Erster Cinebench Score mit 1656 Punkten. Schön! Mein alter Phenom 2 X6 hatte da gerade mal 422 Punkte an den Tag gelegt.

Hier noch ein paar Bilder die ich ganz schnell mal geknippst habe. Auch mit einem Vergleich zwischen alten Boards und meinem neuen. Mainboards sind doch schon etwas „Kunst“ geworden.

« // »